Chinese Simplified

Jun 06, 2012

Hi,

I just translated a course from English into Chinese Simplified.  Everything is working beautifully except for two things. When I go to Player > Text Labels and choose the language as Simplified Chinese, the languages changes into chinese except:

1. The blue box that pops up if the user clicks the submit button before answering the question. "Invalid Answer: Invalid Text" comes up with a line of boxes.

2. Once the user finishes a quiz, gets the results slide, and clicks on the "review quiz" button, the "incorrect" or "Correct" prompts at the bottom of the screen for each question also comes up as a line of boxes. 

Does anyone know how to fix this?  These are the only two problems I'm having.  Thanks!

15 Replies
Alba Pérez

Katy Joy said:

We got it figured out!  I needed to change the language within the player as well, which I didn't know had to be done.  It works now!   Thanks!


Hello Katty,

I am having the same problem when I use the Chinese simpliefied lables. What do you mean that you had to change the language within the player? Can you please explain where that is or send a screenshot of where you changed it?

I would really appreciate your help on this.

Peter Anderson

Hi Alba!

To switch to a completely different language, or to a customized set of text labels you previously saved, you can use the Language selector on the Player Properties window to choose the set of text labels you want to use. Storyline provides several language options in the Built In section of the list; the Custom section of the list contains text labels you've created and saved yourself. There's a full tutorial here. Hope it helps

Alba Pérez

Thank you for your answer Peter.

However I have changed the language there to Chinese simplified and it is two of those labels that are not displaying correctly.

I belive that is the same problem that Katy explained, she had changed the labels to Chinese and the one on the invalid answer box did not display.

Any suggestions?

Peter Anderson

Hi Alba!

Thanks for clarifying. Here's the response that helped Katy:

May I know if you changed the Player Font?

If yes, what font did you use?

It could be that the font you are using does not have the complete Chinese character set in it. I suggest using Arial Unicode MS or the Articulate font instead.

You can change this in Storyline by going to Player > Colors & Effects and look for the Player font drop-down list below.

I just tested it and it didn't give me those boxes in my published output.

Re publish your project afterwards.

This discussion is closed. You can start a new discussion or contact Articulate Support.