Chrome not launching course in the initial tab but will in a secondary tab

Hello,

I'm trying to get a course to run when I click the "View Project" button after publishing. The issue is that the course will not launch at first. Chrome opens and displays a single blank page. Now if I click the ”View Project"  button a second time, without closing Chrome,  another tab opens and this time the course plays as it should. I am having this issue with multiple courses, not just the current course that I am working on. I have tried 5 courses in the last week, and all have the same issue. This is only happening when the files are viewed locally, or on the network, because our LMS automatically launches a second window when the course is viewed live.

I am running Windows 7 and Chrome Version 44.0.2403.89 m.

If I change my default browser to Internet Explorer, or Firefox, the course works. This wouldn't be a problem except for the fact that the entire company uses Chrome as the default browser and changing that is not an option. 

 Has anyone come across this issue before, and if so what was your solution?

6 Replies
Chris Friesen

As I did mention, in my post, the courses have been tested in their intended environment and they work there. However I have been using storyline since the first beta release and I have never, ever had this issue on the multitude of computers and hundreds of courses that I've made.  Viewing the courses across the network and locally saves a lot of time and money. I use this process for proofing and for the executives to view the courses before putting them on the LMS, and as I mentioned this has NEVER happened until just recently. This issue just started a couple of weeks ago and I would like to know if there is a real solution to this problem.

Phil Mayor

I expect Chrome has been updated and this has broken it or your organisation has changedthe security settings for this type of content, as storyline has not been updated recently it is one of those reason for it stopping working, unless of course you have changed your machine.  Working locally or via a network is not supported, I have never been able to view videos when tested locally.  You can publish to CD and test the content using the exe file to test locally, or have a play with the security settings in Chrome.

Chris Friesen

Thanks Phil...

You're saying you have never been able to view videos when testing locally? The only thing I've never been able to view is a web object locally. I've never had any issues viewing any videos or content locally or across a network. That's strange that you have. I ran a team of course developers and that's the first time I've heard of that.