Closed Captions Editer Issues

I am using Storyline 3. Every time I go to open the closed captions editer - by clicking on the audio icon and then selecting the "add captions" icon, it takes forever, and then I get an error message. I try it again, and it works.  This is extremely annoying to have to do it twice with a delay.  Anyone else experience this? 

10 Replies
Khrystal San Diego

Hi Emily!

Sorry that you've run into an issue when adding closed captions. Unfortunately, I was not able to replicate the issue you've mentioned.

Can you help me with a few more questions?

  • What is the error message that you've encountered?
  • Have you tried opening the Closed Caption Editor by going to the Options tab on the Storyline ribbon and then click Add Captions"? Hope this works on your end.

If you're still getting an error message, maybe you can log a case to the Support Engineers here and if possible, you can share the file that you're working on so that they can check if they will be able to replicate the same error message.

Let me know if you need more help.

Regards,

Khrystal

Leslie McKerchie

Hi Emily,

Thanks for letting us know the error that you are running into when trying to add captions to your audio file.

Curious if the issue happens in any course you are working on or just this particular one?

If you cannot re-create the issue in a new course, I would advise to import the file into a new one and proceed.

If it's happening in any/all files, you should conduct a repair of your software.

As Khrystal shared, if you need us to take a look, please feel free to share with our team. Your file will be deleted when troubleshooting is completed.

Emily Webster

Thank you both for your responses.  I have attached a screenshot of the error message that I receive as well as the file I am working with.  I have tried another file and had the same issue.  It seems to happen the first time (on each slide), but then once I get the error message and try again, then I am able to open the editor. 

 

Khrystal San Diego

Hi Emily,

Thank you for sharing your file that you're working on.

I am using the latest update of Storyline 3 which is Update 7: 3.7.20003.0 and I was able to launch the Workers_Compensation_2020.story file and replicate the steps on my end with no errors. Please refer on the screenshot below. 

Please see to it that the current version is applied or have you tried conducting a repair of your software as a solution shared by Leslie?  

If the issue remains after applying the latest version, I would suggest to reach out directly to the Support Engineers! They'll be able to dig a bit deeper to see what may be is happening.

I hope this helps and keep me in the loop for any development. :)

Regards,

Khrystal

Emily Webster

Okay, so I have figured out the "issue" it seems.  But, I don't know why it is happening still.  So when I click on the slide, the audio is taking a little while to load... so when I click on the Edit captions button before the audio has loaded - I get the error message.  When I wait until the audio loads, the editor opens fine.  So..... any ideas why it is taking so long for the audio to oad into the slides?  This is a file created with Storyline 2 and then imported/updated to SL3 so the audio files have been in it for awhile. I am just trying to update them from my old "self created" CC boxes to the built in SL cc option. 

 

Thank you! 

Katie Riggio

Good morning, Emily!

It looks like you're doing a lot of great troubleshooting so far, thanks for all these helpful details!

This is an excellent opportunity for our Support team to jump in and lend a hand further! I've opened a case with them where you'll get an email from one of our engineers with some next steps.

 I'll follow along to update this discussion with what we find!

Emily Webster

So I think the audio is loading a little faster now which is alleviating the problem.  However, I am having a trigger issue now I am hopeful someone here can help with.  Details below:

Triggers on slide 1.4 for the four buttons that branch to the four areas of the course.  I have the buttons set to change state to visited when the variable associated with that section changes to true (complete).  However, as soon as I click on the button to go to that area, it changes the state of the variable.  I have tried now several different "ways" and even removed the visited state and added a completed state, but that hasn't worked.  The trigger is changing it, just not at the right time.  Anyone have some time to spend looking at it?  The file above is the original.... and this one here is how I've attempted to "fix" it but with worse results.