Combined results not being reported correctly in LMS

I have a project where the student chooses to take one of three quizzes. Each of the quizzes has a possible score of 100, with 80 as the passing grade. The results of the 3 quizzes are then totalled in a combined results slide, where the passing grade is set to 80 and the passing percent is set to 26 (80/300). 

When I publish the project, I have Properties, Tracking indicating the combined results slide.

The combined results slide displays the score correctly both in preview mode and when the project is published as SCORM to my LMS, but the LMS doesn't seem to be getting the correct information when it determines whether or not the student has passed. For example, if the student scores 100, the LMS reports it as 33.

Anyone have any ideas about why this might be happening? Thanks!

3 Replies
Ashley Terwilliger

Hi Jane and welcome to Heroes! 

It sounds as if your LMS is displaying the actual percentage of the students score based on the final results slide which if they received 100 points out of 300 possible, would be a score of 33%. Based on the passing score you've set up, does the LMS not recognize the student as having passed the course? If so, you'll want to connect with your LMS team about how they're reading your Storyline course and what you've set up as passing - you may also want to review this article on troubleshooting common LMS issues. 

There is some additional information in this article about tracking multiple quizzes,  and there is a lot of discussion in this thread regarding tracking quizzes across multiple branches within Storyline. 

Jane Lawrence

Hi Ashley,

Thank you for your reply! I've read the material on all the links you sent, and they were very helpful, especially the suggestion to try the SCORM cloud for testing.

I didn't mention in my original post that the LMS was also reporting a status of Incomplete and success of Unknown, and this was also the case when I tried the project in the SCORM cloud. I thought this was related to the score %, but I did some more tests and found that using Calculate Results for Selected Questions instead of for Selected Results Slides caused status = Complete and success = Passed, even with the score % still at 33%. (I tried to upload the files I used to test, but am not sure if it worked!)

The only problem I have now is that the user sees the score reported in the LMS as 33%. I can't figure out a way to change the percent reported, so I will probably just make 3 separate courses.

Thanks,

Jane