Complete Text Edit Fail in Storyline 2

Hi everyone, 

Been crushing on Storyline 2 the last two days. Was building a prototype for a client when the strangest thing happened - when I go to edit text on a slide, my slide area just goes white with two intersecting red lines (indicating a display fail?). 

It happened to me just after I set the text box to not auto fit. Then I went to text boxes on slides that were already completed, same thing. 

My system:

1. Mid 2012 Macbook Air with 8GB RAM, 25GB free on 256GB SSD

2, Running Parallels with Windows 7 64-bit. Never posed a problem for Studio or Storyline.

3. Running an external monitor.

What I have tried:

1. Rebooting Parallels/Windows and editing working file.

2. Rebooting Parallels/Windows and creating a new file (new instance of SL2).

3. Rebooting Parallels/Windows and OS/X.

What I haven't tried:

1. Reinstalling Storyline 2 - I am just running the trial, so I wasn't sure I would get trial access again after reinstalling.

2. Whatever else you can suggest.


Thanks,

Steve

3 Replies