Completed courses show as in progress in my lms.

Hi all, I have a course consisting of four quizzes with a final result slide that requires the user pass all four of them in order to complete the course successfully. I published in SCORM 1.2. The course continues to show as in progress in my lms even though the learner successfully completes it. Does anyone have experience with something like this or ideas how to remedy?

Thanks! 

5 Replies
Mary McDermott

Here's the .story file, Leslie. Thanks for taking a look at it.

Mary McDermott
eLearning Developer & Training Administrator

Bank of Marin
504 Redwood Blvd., Suite 100
Novato, CA 94947

Phone: (415) 884-5375
Fax: (415) 884-9154
MaryMcDermott@bankofmarin.com

[BankofMarinLogo]

Committed to your business and our community.
www.bankofmarin.com

This message contains information from the Bank of Marin which may be confidential and privileged. If you are not the intended recipient, please refrain from any disclosure, copying, distribution or use of this information and note that such actions are prohibited. If you have received this transmission in error, please notify the sender immediately by telephone or by replying to this transmission.

Leslie McKerchie

Hi Mary!

Thanks for sharing the file and allowing me to take a look. Also, please note that when you reply via e-mail, your signature is attached. You are welcome to pop in and edit that if needed.

Now, on to your course.

You are tracking via Passed/Incomplete of the results slide 6.1, which is a result of the other result slides in your course and requires all to be passed.

This means the only way completion will be met is if ALL quizzes are passed with an 80%.