Completion Issues using SL 360 and (SuccessFactors) LMS

Hello, 

I recently upgraded a course that was originally created in SL1 to SL360.  When loaded onto our LMS server (SuccessFactors), the course launched and executed perfectly except the completion was not captured.  I have read all the discussions/advice found within this forum and beyond but to no avail.  The following is what I have tried so far, to remedy this issue:

  1. Published in all of the LMS Reporting options (our LMS prefers Complete/Incomplete) 
  2. Published in SCORM 1.2 and 2004 (4th Edition) 
  3. Tried both an 'Exit' button, tracked by slides AND then a, 'Complete' button, tracked by the completion option
  4. Re-created the exit page
  5. Tested all versions in SCORM Cloud (they all showed 'completed')
  6. Ran a Debug log in SCORM Cloud but to be honest, it reads as hieroglyphics to me therefore, I am unsure if there is an embedded error

Question: could the issue lie with the fact that I opened the old file (created with SL1) and had it automatically 'upgraded' in SL360?  Could there be a glitch from that?

 

2 Replies