Configuration data is missing

Help me heroes!

I have a course online that is having a major launch tomorrow, no one has reported any problems with it until today.  When the CEO tried to run it on Explorer, he got the error message "Configuration data is missing or incorrect.  Please try again".

The course was made in Storyline, published to LMS, Tin Can API and uploaded to Litmos.  Can anyone tell me if this is a Storyline problem or a LMS problem and what can I do to fix it?

Thanks,

Linda

12 Replies
Brent deMoville

Linda:

I can imagine your stress at the moment.  I am not familiar with Litmos and I have not published for Tin Can yet.  That said, the fact that he is getting the error on launch suggests it may be something other than the TinCan API.  I would think issues with that would occur at the reporting stage when you close the learning.  Is it only the CEO or have others had the same issue?  We have had similar challenges with all products (Articulate and Adobe) on some work stations and it is often tied to particular configuration issues on that person's PC.  If it launches correctly for several other people then it is probably not Litmos or Storyline.

I wish I could offer more help.

Linda Lorenzetti

Thanks Brent.  I tried to reproduce the error message on my machine using explorer, but mine ran without a problem.  Maybe it is his configuration.  I haven't heard of any errors from any of the other testers, I'm just afraid of receiving a flood of calls tomorrow with others with the same issue.

Andrew Mencinsky

Hi Ashley,

I don't think the link you posted really solves the issue. The support article assumes the problem is an incorrect Tin Can URL string, when the problem as described appears related to the PC configuration (as it works fine on many other PCs).

I am having the same problem myself on some PCs that appear to be quite modern.

Linda - did you encounter a more permanent fix or was that workaround effective?

Thanks,

Andrew

Ashley Terwilliger-Pollard

Hi Andrew,

You may want to send Linda a private message to see if she was able to determine a fix for her particular issue as this thread is a bit older.

I haven't seen that error message in other circumstances (such as not publishing for Tin Can API), and as it's documented by our team that is an indication that it's solved the problem when previously encountered. Did you check in with your LMS team already? You mentioned it only happened on some PC set ups - what is different between those PCs?

Ashley Terwilliger-Pollard

Hi BK,

If you're required to point to a specific URL you'll want to look at using the index.html file from within your LMS published output. I'd also confirm with Cornerstone that they don't have something else specific that you're required to use as I know some folks have had difficulty with Cornerstone in the past. 

Ashley Terwilliger-Pollard

Hi WW, 

Are you seeing an error message within Storyline or within Cornerstone? If you could share the error message that would be helpful since this forum discussion is a bit dated.  I also believe this is your post in another forum discussion asking about if Cornerstone supports Tin can - and that's a good question! Unfortunately I don't know the answer, so you'll want to reach out to your Cornerstone Team but that would explain any error messages you're seeing in Cornerstone when trying to upload Tin Can content. 

Ashley Terwilliger-Pollard

Hi WW,

Thanks for sharing that here - it looks to be an error message from your LMS as that's not the Storyline interface. Do you know if they have a particular way that you need to package the published output and upload the course? I'm not familiar with Cornerstone so I can't offer much more support for specific LMS instances, but you could confirm if the course was published and packaged correctly by also uploading to another environment such as SCORM Cloud which is an industry standard for testing LMS content.

Also, you could reach out to other Cornerstone users in a forum discussion such as this one. Either post a new question within that discussion or use the "contact me" button on the users individual profile to connect with them directly.