15 Replies
Cheryl Hoover

It was a different icon. I inserted one and didn't like the way it looked, so I went back into Content Library and chose a "chunkier" version, clicked insert, and that teeny little box is all that showed up, with no numbers in the Format height/width boxes. I tried again with another one, the Prev one in my picture, and that worked fine. Then I went back to the problematic one and tried again, same problem. If you search under Icons for chevron, it's in the second row, third from the left. I just tried it in a different story and it does the same thing. I tried the one to its right (fourth from the left, second row) and it's fine. So maybe it's just the one I happened to want?  (Thanks, Wendy. You must think I'm a nut case!)

Ali Goulet

Hey all,

Great news - Articulate 360 Update 5 is now available! It includes a number of fixes detailed in the release notes here.  

The item you may be interested in is how it fixed the issue where some Content Library icons were blank or invisible after inserting them into Storyline

Launch the Articulate 360 desktop app on your computer and click the “Update” button next to each tool.

Let us know if you have any questions!

Ren Gomez
Hi Everyone,
 
Update 45 for Storyline 360 is live: We fixed the issue where some Content Library 360 icons were blank when inserted into a project, and they could cause Storyline 360 to crash.

Thanks for raising this, and let us know if you have any feedback!