Content Library Shows Only Characters

May 15, 2018

Hi, I just started with 360 today (long time user of S2) and when I went to insert an icon, I got a page that shows a bunch of gray caution symbols where the icons should be.  I looked at all of the other objects like illustrations, etc. and only saw caution symbols there too.  Characters seem to be working fine.  I got a Download Failed error message, clicked on Learn More and everything on the results page said all components are running fine.  Anyone have any idea what's going on?  Thank you,  Keith


2 Replies
Chris Santos

Hi Keith,

I have a feeling this might be related to your internet connection.  Haven't tried Storyline 2 yet but I am using 360 also and it is possible that all the contents for the icons, illustrations and the like need to be downloaded online.

As a test, I disconnected myself from the internet and tried accessing the icons and I got a message that says I am offline and I am being asked to connect to the internet and try again.  So this tells me that the contents are dependent on your connection.

Maybe others can chime in with their ideas, especially those who have tried Storyline 2.  It is possible that in this older version, contents were downloaded already to your local folders as part of the install and always ready for use.





This discussion is closed. You can start a new discussion or contact Articulate Support.