Controlling Review Quiz button - quiz questions interspersed with content

I have been working in Storyline for about a week.  I am trying to see if we can use 360 to create content and quizzes for an online program of study and I need to make sure it will meet our needs. So far I think it will work very well, but I am having some frustration in controlling the Quiz Review feature.

I have created a case study in Storyline 360 that consists of various content pages with quiz questions interspersed in various places throughout.  In looking at the archives here I saw others had similar problems and I have tried all the fixes with variables that the videos recommended, but it is still not working.

I use customized feedback in all the questions and I am thinking that is why it is not working. When I preview my scene after using variables to control the Review Quiz button, I get questions showing up, but then I get feedback screens, it skips other questions and then ends up at the last question. It seems very random.

Does anyone know if customized feedback may be causing the problem? I really could use some help. Thanks!

-gail

 

 

 

4 Replies
Gail Burchfiel

Well, it appears I fixed it, but I have found another problem.

When I add a Results slide I am not seeing the options gear that allows me to let the user see both the correct answer and their answer, if different.  I am still using a demo version of Storyline 360. Would that be the reason I am not seeing that additional option?

 

Gail Burchfiel

Hi Wendy,

Attached is what I see when I insert a Result slide.  I don't have the Review options. Am I totally missing something?  It has been known to happen. :)

Also, I am having a problem with the quiz review.  It works  beautifully sometimes, but then the next time I preview it does not work. I cannot figure out why it is not stable and keeps breaking.  Any ideas?

Thanks for your help.

-gail

 

Wendy Farmer

Hi Gail

here is a quick Peek video to show the tab with the options.

Preview is great for a quick look but I always publish and test the module in the intended environment - web or LMS to be sure that it is functionally working.

Try testing the published output and see if the issue still occurs.