Copy and Paste Causes Crash

Storyline keeps crashing on me when I attempt to copying slides. I can replicate the issue with one or multiple slides, and can't figure out the reason why. 

I'm trying to change the order of my scenes, but I cannot not get them moved. Copy and Paste is the only way that I know to do this, since drag and drop does not work.

Thanks for your help

8 Replies
Nich Woodruff

I figured it out. I have to save the document locally before I can copy and paste or move slides and scenes.

So I thought. When I right-click on a collapsed scene to Copy,  Storyline crashes. I submitted my error report and used the link to contact technical support, but that page does not exist. 

Kevin Ferrett

Well, I thought I'd found the answer: IMPORT....here's the tutorial.

BUT....when I try this, it goes through the steps correctly, but when I hit the final step (clicking the "Import" button after adjusting the import settings), it creates a new scene in my story file (as I requested in the settings), but the new scene is completely empty. It did not import the slides from the other file.

Katie Riggio

Oh no! I'm sorry to hear you're at this roadblock, Geneveve.

Let's iron out these key details:

  • What version of Word are you using?
  • Is there an error message when you try to copy/paste text and export to Word? 
  • If you can share your .story file with me, I'm happy to give it a go on my end. You can share it publicly here, or send it to me privately by using this upload link. I'll delete it once we solve this puzzle!

Looking forward to our next steps! 

Liam Robinson

Hello everyone,

I recently had this issue occur in Articulate Storyline 3 while copy-pasting slides from a different project into my active project, and every time I came to publish the active course it would crash half-way through.

Deleting the copy pasted slides would fix the issue but I still required the content in the new course.

The solution we've come up for this, is to copy-paste the slides into your active project twice and then delete the initially pasted copy which, for some reason, seems to get around the glitch.

Not sure why this is occuring, but hopefully this solution will save you the last half a day of pain I've had trying to figure out why it wasn't working :)

Take care all o/

Leslie McKerchie

Hello Liam and welcome to E-Learning Heroes :)

Thank you for popping in to share your experience and solution with the community. I'm glad that you were able to get back up and running.

If you're needing to get content from one project to another, you may want to look at importing the slides into your new project.

I've seen an issue with copy/pasting specific to checkboxes in Storyline 3. If you run into an issue again, then with your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.