Copy and pasting objects stops working

Hello Articulate community,

I'm trying to diagnose an issue - since the latest update to Storyline has anyone experienced intermittent issues with copy/pasting objects between slides? The issue is that the copy/paste stops working randomly - it just doesn't seem to copy. This is with any combination of Ctrl+C/V, CMD+C/V or right-click copy/paste, or Copy/Paste on the menu. When I first open a project it works fine. Then, after about 20 minutes or so of working it stops randomly. I can still copy/paste text just fine, just not objects (simple rectangles for example). This happens in multiple, unrelated projects (NOT the same template, not even the same type of project, completely different days).

I can copy/paste objects in other programs (e.g. PowerPoint and Word). It's just in Storyline 360 (latest update installed).

I can close/reopen the project (again, happens on any project, not a specific one) and copy/paste works again for a bit before stopping again.

I've tried increasing the RAM on the VM (see below); I've tried reinstalling Parallels Tools again; I've restarted the entire computer (Windows then Mac);

My setup - Windows 10 running in Parallels on a iMac with 8 gb of Ram dedicated to VM (24 gb Ram total on the Mac). All the latest Windows updates installed and Parallels version 14. Over 700 gb of hard drive space available (Mac 1 tb fusion drive).

Has anyone run into anything similar or offer any additional ideas? I'm stumped and this is driving me nutty. 4 days in to trying to diagnose this.

 

70 Replies
Leah Hemeon

I also still have the issue with the latest build of Storyline. I've also tried updating Parallels to the latest version but that didn't fix the issue. Thank you for the tip Phil but I still experience the issue even if Word is closed :( Very much hoping for a fix soon it's slowing me down significantly.

Lu Post

I wanted to update this ticket. I did file a support ticket with Articulate 360 support and was given quite lengthy instructions to follow in Parallels. I followed them but the issue persists. The impression I got from the ticket is that it's a Parallels issue. Instructions were also given to use Word within Windows on not on the Mac side, but that didn't help. 

I have found that in most situations, if you click an object and press CTRL+C and wait 5-10 seconds, it will then paste. Once it's in the clipboard, you can paste the object over and over again. It seems to be an issue with a delay getting the copy into the clipboard.

Mike .

Hi,

I just upgraded to latest version of Storyline 3 (not 360) and I think this is happening to me as well. I have latest version of Mac (Catalina) and Parallels (15) as well. 

The workarounds above seem to work unreliably. Sometimes they work, sometimes they don't. I have zero way to reliably copy and paste and get anything done right now. I'm going to try to downgrade storyline and hope this works.

Ren Gomez

Hi Everyone,

Great news!  We just released another update for Articulate 360 and included a few important fixes and new features that you'll see in the release notes here. 

The issue you were running into where the copying and pasting features in the Storyline editor sometimes stopped working has been corrected as well.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here! Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly. 

Mike .

I don't think it's a 'Mac' issue per se. It's something to do with running a virtual machine on a Mac and since the Storyline Update 6: 3.6.18134.0 and every build prior did not have this issue, it seems like Articulate changed something after that build that caused the problem. I'm hoping they will fix it soon.