Copying Control Buttons Crashes Storyline

Hi, All!

This may have been posted elsewhere, but I could not find it quickly.

When I insert control buttons (like on learning review questions), if I select the first button I place and try to copy it for other answers on the question slide, Storyline crashes. I have to put each control button on one at a time, formatting each, etc.

Anybody else run into this, and more importantly, is there a fix for it?

 

Thanks in advance!

41 Replies
Rene van der Ven

Articulate crashes when copying radio buttons. Is the only solution to replace the template?
I have 4 questions with true/false. Each reply shows a different layer. Each time I try to copy a radio button Articulate crashes (I cannot use the freeform, therefore I use insert/controls/radiobuttons.

Thanks for your advice.

===

I have added an attachment showing which template I use. 

 

Christie Pollick

Hi, Rene -- Thanks for reaching out and sorry to hear of your troubles! As some time has passed since the last activity in this post, it's possible some of the participants are no longer subscribed. If you'd like to reach Nicole or others directly, you are welcome to use the 'Contact Me' link on their profile pages. 

And you may also want to consider some of the suggestions shared over here in this discussion on a similar topic. Hope that helps! 

Rene van der Ven

Hi Christie,

Thank you for your reply.

Copying/Pasting radio buttons in a new project works fine.

I have created a base file, which I use to start new projects.
Everything works fine, only the radio buttons, as far as I know, cause troubles.

Now I use the workaround creating the radio buttons in a new project, copying it to the current project.

Still remains the facts that radio buttons still can cause crashes of SL2 with update 9.

Looks like a problem that needs to be solved eventually.

Kind Regards,

René

Ashley Terwilliger-Pollard

Hi Rene,

If you're seeing it occur in one file, or this file that you use as a base to start other files I'd want to look further into that specific file. You're welcome to share it here with us using the "Add Attachment" button and I'd also advise checking that you're adhering to the general guidelines here for working on files to prevent odd behavior and elements of corruption. 

Rene van der Ven

Hi Ashley,

Herewith the requested file in which you cannot copy a radiobutton.
After copying the radiobutton Articulate crashes.

Below you will find the version of Storyline 2.

[cid:8F7FC9AD-2AC5-485F-ADFC-6ADA271A7013]

Thanks in advance for your support.

Kind regards,

Rene

Rene van der Ven

This time with the attachment. ;-)

Hi Ashley,

Herewith the requested file in which you cannot copy a radiobutton.
After copying the radiobutton Articulate crashes.

Below you will find the version of Storyline 2.

[cid:8F7FC9AD-2AC5-485F-ADFC-6ADA271A7013]

Thanks in advance for your support.

Kind regards,

Rene

Rene van der Ven

This time with the attachment. ;-)

Hi Ashley,

Herewith the requested file in which you cannot copy a radiobutton.
After copying the radiobutton Articulate crashes.

Below you will find the version of Storyline 2.

[cid:8F7FC9AD-2AC5-485F-ADFC-6ADA271A7013]

Thanks in advance for your support.

Kind regards,

Rene

Christina Papada

Hi, everyone,

I realize this thread is rather old, but here is my workaround.

I create a new project, insert a checkbox, copy and paste it as many times as I need it on the same slide. Then I copy all of them and paste them into the original project. It usually works.
But the glitch is rather frustrating... 

Ashley Terwilliger-Pollard

Hi Christina,

Glad you've got a workaround in place and I appreciate you sharing it here. Were you also able to try the steps to repair the Storyline application?  If you'd like to work further with our Support Engineers they'd be happy to assist and take a look at what's happening on your end.