Corrupt file?

Hi,

This is an eHail Mary pass. I have a Storyline file that in my entire career simply cannot be the file that has become corrupted. I'm slowly excepting the reality of the new world I live in, but is there any possible way that this file can be salvaged? I have a back up, but naturally, I see that my back up has not done its one job for days -- so the version I have is minus weeks of work (and Thanksgiving to add insult to injury), which I suppose is better than nothing.

When I try to open the in Storyline 2, I get this message:

"This project is invalid or corrupt and cannot be opened. It may have been created in an earlier version of Storyline."

This file has no connection to the older version of Storyline. I did search the message and no, it has never been on a network drive -- I don't have access to one (I'm a freelancer. That's the punch line). I tried importing it into another file and Storyline won't open it.

This afternoon, I try will open it on another computer -- my last trick. Otherwise, I will redo my work and immediately have myself committed to the nearest institution.

I have it up on Hightail and can send it on if you think it can be salvaged.

Any ideas?

11 Replies
Ashley Terwilliger

Hi Hadiya,

I'm sorry to hear about your project file. You're welcome to share it here in the forums or with our support team directly to see if we can try opening it in Storyline. You mentioned you tried importing it - have you tried importing just a few slides at a time? Hopefully that will help you narrow down if there is one problematic slide. 

In addition to working locally you'll want to review the other steps mentioned here for managing project files. 

Hadiya Nuriddin

Thanks, Ashley. I can't import any slides. When I try, I get the message, "The file [file path] is being used by another process or you do not have the proper security permission to access this resource."

But I've tried to access it in safe mode and on another computer but get the same message. All other SL files (including an older version of this file) opens files.

I will send the link to the support team. The file is 163 mbs.

Hadiya Nuriddin

So I redid all my work and the file began to show the signs of becoming corrupt again ("The file is being used by another process" is how it started last time). I checked my back up and this time I saw it was backed up, but I noticed that the timestamp was right now. But after some noodling, I realized that it was the back up the was causing the problem. The other process it's referring to is the backup process. Perhaps by repeatedly trying to force the file open while backing up, I corrupted it.

Anyway,  I shut down my back up and I am able to open my new version.