Corrupt File. Need Assistance

Once again I've been disappointed by Storyline. I've been working on a project for a while and today I received the corrupt error. Just for this one file so far. I had autorecover turned on, but for some reason I can't find another version. I can't find a version in the temp folder either. I'm using windows via Bootcamp if that matters. Does anyone have any suggestions on how I can get this file open? I sent it to support but to no surprise they had no suggestion or fix. 

4 Replies
Matthew Bibby

I'm sorry to hear about what happened Cindy, that must be really frustrating. Do you have any backups by any chance?  

Using Windows via Bootcamp shouldn't be a problem, just make sure that you are working locally (see here for details). 

Also, have you tried looking in the AppData folder for a TMP file? See here

cindy lucas

I was sure I had a backup and I can't find it. Logged in and for some
reason when I opened Storyline I received an error that it was deactivated.
I reactivated it and then tried to open the file and received the error.
Autorecovery is on but there was nothing for this particular file in the
AppData folder which is odd considering I've worked on this one the
longest.

Ashley Terwilliger

Hi Cindy, 

I'm sorry that you ran into this, and I know how upsetting that can be. I also found your support case, and it was escalated to our Senior Support Engineers who will be reaching out to you to talk through some other options to help prevent this in the future. 

Again, I'm truly sorry. Although we may not be able to recover this file, I know we'll have strategies to help prevent this in the future.