Couldn't Load

Hello All, 

For the past 3 days, I am unable to sign in. It continuously says "Couldn't Load There was a problem connecting to Articulate 360. Please check your internet connection and try again." I have updated my permissions, uninstalled and reinstalled 3 times, and restarted my computer so many times. After many hours it will let me sign in but I can't keep waiting 3 or 4 hours to start working. Is there a fix for this?

45 Replies
Lauren Connelly

Hi Ian!

I am sorry you're not able to log in!

In other discussions, it sounds like logging out and logging back in did the trick. Are you still receiving this message after logging out/logging in?

In the previous Articulate 360 update, we refined processes behind the scenes to prepare for upcoming improvements to our sign-in experience. You'll be prompted to sign back in to the Articulate 360 desktop app after installing this update. 

You may need to ask your IT staff to allowlist id.articulate.com so you can sign back into Articulate 360. Learn more about network endpoints that need to be allowlisted here.

Ian Martin

Thanks for reply, Lauren.

I realise this probably has as much to do with my companies firewall. I have passed on the following paragraph to them and we'll see what happens over the next day or two.

"You may need to ask your IT staff to whitelist id.articulate.com<https://urldefense.proofpoint.com/v2/url?u=https-3A

Shimon L

I'm having the same problem 29-Oct-2019.

Why?

 

during the passed two weeks, I've been getting multiple requests to login, sometimes while running storyline. once I logged in it came back to life.

 

today - I cant even login....:-(

I do have urgent tasks to complete. 

 

is there a way to run the software locally without login?

or how can this be fixed asap?

 

 

Leslie McKerchie

Hello Dan and welcome to E-Learning Heroes :)

Thanks for reaching out and letting us know that you're running into a similar issue.

This documentation shows the common reasons you may run into a problem signing in and how to resolve it.

Let us know if one of these is the key for you or if you need further assistance.

L S

I'm having the same issue today, 12/19/2019.  I contacted support and was given the link to the above mentioned document (https://www.articulate.com/support/article/Articulate-360-Desktop-App-Can-t-Sign-In), but none of those scenarios applies. 

The app worked fine for over a month (I was on the trial, but now I have a license) and now it will not.  The last scenario on the list refers to the app needing updates. The  last time it worked (earlier in December) it didn't need updates; can't tell if it does now, as I can't login to it. 

Can't access any of the products I created with the app, as I can't login to it.  I can login here, but not to https://360.articulate.com/, so both the app on the desktop and the 360 site are not logging me in. 

I have a ticket in with support, but the first response was not helpful.  I'm hoping someone here will have solved the issue and can provide tips. 

Leslie McKerchie

Hi LS and welcome to E-Learning Heroes :) 

Thanks for reaching out and sharing what you are experiencing when logging in. 

I was able to take a look at your case and see that it has been escalated to a support engineer to reach out and assist you. I appreciate you letting us know that the solutions did not help you and we'd be happy to continue working with you.

L S

@Matthew, try rebooting your internet connection.  I think the problem is related to slow or off servers along the route between our computers and Articulate's server, and this makes the Articulate server think you don't have Internet.  Rebooting the modem sometimes switches the signal to another route with no dead hops.

Katie Riggio

Hi there, Matthew!

We had an issue with our authentication system earlier, which may explain the error you saw when trying to log in.

You can keep tabs on Articulate 360 systems on our status page, and this article covers which network endpoints need to be allowed.

Please keep us posted on those two pieces and let us know if you need more help!

Leslie McKerchie

Hi Matt,

Thanks for letting us know that you're still running into difficulty logging in. I took a quick look and didn't notice anything immediately with your Articulate ID, so I've opened up a support case so that one of our support engineers can dig in a bit deeper.

You should be hearing from someone soon.