Course does not load for some machine

Hello heroes,

I'm facing a problem as I'm using storyline 360 to build a course and publish as SCORM package with HTML5 and Flash fall back config. When I upload that course to Moodle LMS, my student can open it easily but some other cannot load the package, the course window show a blank page or just spinning around but not load anything. I attach here 2 image of the screen from my student

So, if anyone know the cause of this situation kindly share me the solution

Many thanks !!

 

 

13 Replies
Alyssa Gomez

Hi Khanh! It sounds like your learners are seeing some inconsistent behavior in Moodle. Let's see if we can narrow this down!

Have you done any testing in SCORM Cloud yet?  If so, are you getting the same results? We generally compare the behavior in SCORM Cloud to your LMS experience to try to parse out file issues versus LMS issues.  We are happy to help you with that testing if you'd like to share your file!

Katie Gokhshteyn

Thanks for sharing your output with us, Khanh! ☺️

I uploaded your project to SCORM Cloud where I'm having a little trouble recreating the spinning wheel upon launch–here's a quick Peek of what I saw. I'll still need your help, so we can get to the bottom of this:

  • Looking at the screenshots, it looks like the spinning wheel occurs in Chrome? Can I confirm what version of Chrome you're using, and if it's happening on other browsers as well?
  • Are you able to share the .story file with us so we can take a closer look? Simply pop it into this discussion by using the Add Attachment link in your reply, or you can share it privately here.

Looking forward to lending a hand!

Khanh Nguyen

Thank you Katie,

I did some analysis and found out the problem happen in all browsers available in the machines, mostly in Chrome. I also had my student update there browsers and some of them get rid of the trouble while some other stay the same, even we use difference browsers (IE, Edge, Firefox, Chrome). 

I attach here 2 story file which are causing same problem. Kindly take a look on them and notify me if you find any problem

Thanks!!

Katie Gokhshteyn

Woot, Khanh! I'm really happy to hear that updating the browser version helped some of your students; let's see what we can find so the course can load for everyone.

Thanks again for continuing to share your files with me! I republished the Quy_tac_DDNN1.story file to LMS (SCORM 2004)–here's the new SCORM Cloud link. I tested the link on every browser, all on the latest updates, where I'm still unable to recreate that wheel.

I'd like to get our Support Engineers' opinion on this and have created a case on your behalf with my notes attached. Someone from the team will be in touch shortly, and I'll be sure to also keep this discussion updated; I'm itching to know what's causing this!

Katie Gokhshteyn

Our pleasure, Khanh ..and thanks for being part of this amazing community!

That's a great point! As long as you're viewing Storyline content on a supported browser, loading shouldn't take long; same with uploading the zipped export package to SCORM Cloud. It's definitely worth checking what the overall speed is if the connection seems unstable. 

Can you access http://www.speedtest.net/ to check out your internet's speed? Let us know what you see there. Thanks!