Course not launching in Cornerstone on Demand in the Internet Explorer browser

Using 360, we recently published a course in SCORM 1.2 for upload to our organization's LMS, which is powered by Cornerstone. Before uploading to CSOD we tested the course in SCORM CLOUD in both the Chrome and Internet Explorer browsers and it worked perfectly. When we launch the course from CSOD in the Explorer browser it hangs (shows either a white or black blank screen) and will not move to the first slide. When we launch the course from CSOD in the Chrome browser it works perfectly. We have tried several fixes for the situation, including republishing the course using the "classic" player settings and adjusting and updating the browser settings in Explorer. All to no avail.

Has anyone else experienced this issue and was able to fix it?

3 Replies
Leslie McKerchie

Hello Richard and welcome to E-Learning Heroes :)

Thank for sharing your troubleshooting and letting us know that this is working in SCORM Cloud as expected.

I did see a user mention a similar issue here and that turning off compatibility mode worked. That will also put you in the direction of fellow CSOD community members in case you need some further guidance.