Course not playing properly in HTML5

Dear all,

A series of courses is not playing properly when viewed in HTML5. The screen is fuzzy/pixelated, the slider function is not working at all, and the inserted videos are not playing.

When viewing the exact same course in Internet Explorer and in html, the course works just fine. However, in Chrome and FireFox it switches to HTML5 automatically, so again it doesn't work.

How to solve this? I want to publish my course for LMS, including HTML5 output. Ideally I want to control which version (HTML or HTML5) is fetched, depending on the device; HTML for desktop and HTML5 for tablet.

I cannot upload the course to ScormCloud due to heavy file size, but here's the link to the course on web:

http://content.bsl.nl/preview/extern/Template_Skills/story.html

And in Articulate Online:

http://saraswier.articulate-online.com/p/8129508448

 

Thanks for any help!

1 Reply
Ashley Terwilliger

Hi Sara,

Thanks for sharing the links to your course. I tested it as well in Chrome and saw the blurriness that you mentioned and the slider not working. I wasn't sure where the video was to navigate to that? 

Browsers like Chrome and Firefox have started blocking Flash as a default, but you can enable it following the steps here for Chrome (or direct to the HTML5 output for supported browsers).  

Based on what I'm seeing in your course, my guess is you're using Storyline 2 to publish? We have seen some blurry/pixelated HTML5 output in Storyline 2 which is something we've reported to our team continue to keep an eye on it to evaluate how many customers are impacted and what impact it has on courses. 

 I'm really sorry that I can't say if this issue will be fixed but you're in the right place to stay updated on this bug's progress. 

To determine what's happening with the slider and the videos, I'd like to take a look at your .story file. You can share just a few slides that are having this problem, since it sounds like the file is pretty large! Upload a copy here using the "Add Attachment" button and we'll take a look.