Courses not loading in updated chrome and mozilla browsers

Hello,

Recently updated chrome browser to 64 and mozilla firefox also. After updated Storyline 360 and Storyline 3 courses are not loading, always showing loading symbol. Please check the attached screenshot. If it go like that, it will become big issue from our clients. Please resolve it.

Regards

Chandrasekhar M.

33 Replies
Senior  Director

For Storyline 360 course in Chrome (67) I was getting the console error noted above "Failed to read the 'cssRules' property from 'CSSStyleSheet': Cannot access rules," after the SL360 patch was released. 

It turned out to be my Evernote extension in Chrome. The course worked after disabling it.  A post in another forum stated that a call to Google Fonts in a different extension is the issue, but I don't know if that is the case with Evernote. I would try disabling all extensions to see if that helps.

G Powell

Hi

I am having this same problem with some of my clients when they use IE or Chrome to view the courses on our website.  They seem to play correctly for me whenever I view them in different browsers though some users are just seeing the loading symbol and the course never loads. Could this be a security firewall issue in their workplace? I have just recently upgraded my courses to Articulate 360 from Storyline 1. The courses were playing fine for these same users when in Storyline 1 but something has changed when I upgraded the courses.

Any suggestions would be very welcome!

G Powell

Hi Ashley

As far as I know the browsers are the current versions. The courses are hosted on our website and we have tested in the same environment. We've not encountered issues before so the files should be fine  - just since we upgraded some of the courses to Articulate 360 the problem occurred. Users are typically accessing the site at their workplace so as we've not come across any access issues, I think it must be an access issue on their end. Though just wanted to check if others had experienced something similar.  We can't quite work out what is causing the issue.

Thanks

Gemma

G Powell

Hi

Thanks for your reply. There aren't any animations or that many triggers on the courses - they are mainly a 20 slide simple quiz so I don't think they would take up too much bandwidth. They were able to access the courses fine last year though this year they have been upgraded to Articulate 360 and they don't seem to work for them.

I'll keep investigating!

Thanks