Courses SL2 and Quizmaker not opening properly in Chrome v58

Dear all,

Until recently I had no problems with playing our courses in all regular internet browsers. But recently I found that some of our SL2 and Quizmaker courses  don't open anymore in Google Chrome. I have version 58. Neither locally when opened from my computer, nor when opened from an external site. 

When I try to open it, all I see is a mostly empty page with a frame (which is the frame in the course):

  Screenshot Chrome v58

The courses were published to SCORM 1.2, to LMS, including html5 output. It's the html5 version that I try to open.

The weird thing is, it doesn't happen when the course is stored in our main LMS. Nor with new courses. Nor when I republish the courses which cause problems and try with the newly published version (which are approx. 6 months to 2 years old). And it DOES happen to both Quizmaker and SL2 courses.

 

Very vague, I am sorry, but I couldn't pinpoint the problem myself :( Could it have something to do with the Scorm version of older SL2 and Quizmaker courses, combined with the latest version of Chrome?

1 Reply
Alyssa Gomez

Hi there Sara,

Sorry to hear your'e running into this trouble. It sounds like the course is working well in your LMS, so thanks for letting me know you tried that. We always recommend testing it in the environment where your learners will see it, since viewing the published file locally can cause parts of your content to fail. 

You mentioned that the course is also not working when you access it from an external site. Can you tell me more about that? Did you publish the content for Web and host it on a web server?