Courses Tracked by Screen Count Recording Zero in the LMS

I have seen some posts regarding this in the past, but I did not see if there was a solution.  I have created a simple module that is set to complete by screen count. In testing  we found that if the user exits the module and comes back in to complete a zero is recorded in the LMS. If a user completes the module in one sitting no score is recorded.

We did not see this behavior with Studio 09, and have not yet implemented Studio 13, but we are seeing it with Storyline and I suspect we will see it with Studio 13, since they share the same publishing features/options.

is there anyway to prevent the zero (0) from being recorded in the LMS or is this something we have to live with and try to explain during audits?  Any help and/or ideas would be appreciated.

3 Replies
Ashley Terwilliger

Hi Shawn,

Based on that image it looks like your LMS reports a completion and success status (the Yes and the Score)? If so, to report both statuses, choose either Passed/Incomplete or Passed/Failed when publishing Storyline content. To only report completion status choose Completed/Incomplete or Completed/Failed.

You could also set it up to report completion based on a particular slide - and you could then set the score to 100% for everyone who completes. 

Shawn Stiles

Hi Ashley,

We use SumTotal as our LMS and it does require complete/incomplete as the variable values for completion status.  What I find interesting is that I have had multiple folks test the module and the results are inconsistent.  Some of us ended up with a zero as a score while others had no entry in the field.

I have a ticket opened with the support folks, hopefully they will find a solution to the problem. 

The solution that you offer looks like a good workaround, until the completion based on screencount is corrected.