Custom line spacing not holding on Master Slide items

This looks like a bug to me. If I try to set up custom line spacing on a placeholder text box on a master slide the changes aren't remembered and don't appear in slides that have that master slide applied.

For example, I set up a master slide placeholder text box using 14 pt text and with the line spacing to equal "Exactly" 22 pts. When I click out of the text box on the master page it resets itself to "single." I am unable to fix the line spacing to anything other than "single."

Has anyone else seen this behavior?

(BTW, I'm trying to insert screen shots here but this image uploader isn't working...)

 

 

 

38 Replies
Ron Franks

On further study, I found I was not exactly correct about the text objects simply being in the slide master. The text was specifically a placeholder. I found the same behavior when cutting the text placeholder from the master to any slide. It appears to be specific to those types of objects regardless of where that are located.

My version of Storyline is 3.25.18088.0.

Ren Gomez

Hi everyone,

Great news! We just released another update for Articulate 360 and included a few important fixes and new features that you'll see in the release notes here.

One of the fixes addresses an issue where Paragraph spacing on slide masters was incorrect after changing the project's slide size.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

If you’re still seeing this issue, or if you have any questions, reach out here or contact our support engineers directly.

Lauren Connelly

Hi Jordan!

As Ren mentioned above, this bug has been fixed in Update 30 of Storyline 360! If you're still seeing this bug and on the updated version of Storyline 360, I'd like for our Support Engineers to investigate further. 

You can use this link to work with them to get to the bottom of the issue!

Jordan Best

As I tested this further, it seems that if you copy and paste text into a custom Master, it's best to paste the text using the Keep Text Only option. I was copying and pasting text from a Word doc into my project, and clicking Reset Slide Layout would not clear that invisible styling that was copied over from Word.