20 Replies
Cheryl Hoover

I'm working with a Storyline 360 file and used some of the Vision layouts from Content Library. In tab order, the object on the slide master says rectangle and marks the full screen as if it's marking the background. It's not an object on the slide master, so there's no size and position dialog. I went through the slide master for this group. Some slides have an object (large beige rectangle) where the size/position can be accessed and others don't. I can't remove this from the tab order. Is there a workaround to this? Thanks!

Crystal Horn

Hey there Cheryl!  One other thing to check is to make sure you are on the (top level) Master and not just a layout.  Here's what I mean:

Many of the Vision layouts have the beige rectangle which is built into the Master.  I just wanted to be sure to cover the bases!  And yes, if you can let us know which particular template/layout you're using, we'll have a look too!

Cheryl Hoover

Thank you both for responding. I checked the top level master first, and I had previously unchecked the "visible to accessibility tools" option. The only slide today that had a rectangle object on the timeline was Picture Title Right. I unchecked "visible to accessibility tools" for that master, but the slide still shows the slide master rectangle under tab order.

The Vision slides with this issue are Picture Left, Two Pictures, Picture Title Right, Picture Left, and Tall Picture Right. I've attached a picture so you can see what I'm seeing in the slide master. 

Cheryl Hoover

Wendy, thanks so much for taking the time to do that. I actually like the background. I just wanted to not have it show up in the tab order. If there's no way around it, I suppose I could hide the background and then insert my own rectangles on all the slides and hide them in the tab order. It just seems like the template is buggy in that some of the slides you can hide it and others you can't.

Wendy Farmer

Sorry Cheryl I lost track of what the issue was - I thought you couldn't remove the background forgot about the tab order...if that grey was the slide background colour it wouldn't be showing up but because they are trying to simulate a border - the grey rectangle becomes an object which then sits in the tab order list. Can you let me know which layout you can hide it on?

Cheryl Hoover

A new day and it's working. Geesh! I know I checked the main master slide yesterday. I just went back in unchecked the accessibility option, and it removed all the rectangles from the tab order. For some reason I have that Vision template in my slide master twice, which I noticed yesterday. Maybe that's part of it.

Thanks, everyone, for your patience!