D&D pictures from windows explorer into SL3 stopped working after 1903 update

Hello,

Yesterday I've finally instaled the 1903 Windows 10 update. Along with some NET Framework updates.

I need to work today, so I've opened my Storyline, and it stuck at initalizing commands. So I've reinstalled it.

It helped, so I started working. And then, when I tried to drag&drop image from windows explorer into my workspace, I've got a 'ban' cursor and couldn't do it. I've tried some simple 'fixes' from the web, but neither of them helped. Frustrated, I've rolled back to previous version of Windows 10 (1803) and now everything is perfectly fine.

So, what could be the cause? I've reinstalled Storyline two times, and it didn't help. I've also started new projects, run as administrator etc. netiher of that did help too. Finally I'd like to update to newest window version, and I'd like to be ready to deal with that problem :)

1 Reply
Katie Riggio

Hi there, Mateusz. Thanks for walking us through what's going on!

You've done some excellent troubleshooting. Because none of those approaches helped, this is a great opportunity for our Support Engineers to jump in and lend a hand!

I'm going to open a case with them where you'll receive an email from the team. I'll follow along to share any relevant developments with what we uncover!