Data Entry in Try Mode

Hello! Pretty new user here.

I did a screen recording and inserted into my project in step by step, try mode. It worked as expected. I ended up needing to re-record the scene, and now the data entry step is not working. 

I recorded in Internet Explorer and the data entry step simply had the user click the field and it prefilled the text. I would prefer that the user actually type the information, which worked in the first version I recorded. I tried again using Chrome and it did capture the step, but the interaction freezes up at the data entry step and there is no box to actually type the text. 

I really cannot understand why it worked the first time, but won't on my new recordings. 

Any thoughts? Thank you!

1 Reply
Alyssa Gomez

Hi there Emilee!

I recently responded to a similar question over here, so take a look at that Peek tutorial in my response and let me know if that helps. If not, would you mind sharing your file with me so I can take a closer look? Also, just want to double check that you're working with local project files, since working off of a network drive can cause erratic behavior.