Data Entry Spelling Error Causing Red Line in Slide Layers

Hello everyone,

I was wondering if anyone knows how to get rid of the red squiggly line that appears when a learner misspells a word in a data-entry field. The problem is that the line is appearing on the slide layers I have set up as feedback layers for the data-entry questions. I have tried hiding the data-entry boxes on the base layers in the timeline for the layers, but the lines persist. 

4 Replies
Ren Gomez

Hi Heidi and Alice,

I'm sorry that you ran into a bug we have reported where: a red line for a spelling error appears on a slide layer.

It is currently in the early stages of review based on our How We Tackle Bugs article. To help you plan, it's unlikely to be fixed in the next couple of updates.

For now, we recommend creating a separate slide for the layer if possible, though I understand that in this case, it's a feedback layer. I'll be sure to note the lack of workaround for this scenario and advocate on your behalf!

Leslie McKerchie

Hello everyone,

Great news!  We just released another update for Articulate 360 and included a few important fixes that you'll see in the release notes here.  

The item you'll be interested in is:
Fixed: Scroll bars and red spell-check lines on one layer were visible on other layers when they should've been hidden.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.