Deadzone on recorded slides

Near the top of the slides in my project, the mouse does not recognize the hotspot in a band about 22 pixels high running the width of the slide, about 7 pixels from the top. Unfortunately, it covers half of the very first control that the learner needs to click in the first simulation of the course.

I've attached a sample with the background image edited to show the approximate area of this dead zone. 

What could be causing this? I captured the slides using the recording function, inserted them in Try Mode, and then edited them to fit my needs.

4 Replies
Leslie McKerchie

Hi Walt,

Thanks for contacting us to share what you are running into along with a sample .story file for us to take a look.

I was able to see the behavior you mentioned as well. I've opened up a support case with our team so that you can work directly with one of our support engineers.

You should be hearing from someone soon.

Lauren Connelly

Hi Walt!

I'm happy to report that we just released the fix for this bug in Update 37 (Build 3.37.21453.0) for Storyline 360! 

Hotspots are now active even when the sidebar and topbar player features are turned off.

To install the newest update for the Articulate 360 desktop app, simply click the blue Update button in the top right corner. The update will automatically download and install without any additional prompts.

If you run into any trouble, please let us know in this discussion!