Deleting hover state on multiple object

I wonder if there is a way to select multiple objects and delete the hover state on all of them.

I created a 10-item quiz with all the questions on the same page and a set of six buttons for each question to select the correct answer (column). I made each row of buttons a set so that only one button can be selected for each. Now as I look at the finished product, the hover state is really odd-looking, and I'd rather there be no hover state. Which means at the moment, that I need to go in and delete the hover state on 60 buttons.

Is there a quicker procedure than a) going into each button and deleting the hover state or b) starting over creating, making sets of, and aligning all those buttons?

Thanks.

12 Replies
Terry Bell

Hello,

I know this thread is a couple years old, and maybe this process worked in a previous version of Storyline, but it doesn't work now.  The format painter will not remove existing states on an object, only modify them to match the copied format.  (and create them if they don't exist)

After much pain, I realized I had to modify the objectionable state formatting, (in my case, made it match the formatting of 'Normal'), THEN the format painter worked.

I hope this makes sense and saves someone a bit of pain.  :)

T

Glen Coventon

I need to clarify the issue here:  When you change the main text in a question it is not changing the Hover state (See attached).  In my case it is both the font size and the text wording (putting a bullet point in front).  Using the format painter does not work.  If I reset the state (as above comment) the box size is different.  I have about 20 questions with 4 answers each questions.   Changing each state for each answer is a mission, as I need to click each answer then click edit state and then delete/fix the state.  I would like to right click the state and say delete, but I can't do that.  Has there been a fix for this yet?

Terry Bell

Sorry Glen, I don't have a workaround for this. I have also noticed similar behaviour lately, but I just did it the long way. It's very frustrating, and hopefully Articulate will have a fix for you. I am becoming quite jaded with the number of fixes I'm waiting for that never seem to materialize. 

Leslie McKerchie

Hi Glen,

Thanks for reaching out and sharing what you are running into with your project.

Do you know what version of Storyline you're using?

You can check by going to:
Help > About Articulate Storyline

I took a look and was unable to replicate the behavior mentioned.

Would you be able to share the steps you took to replicate and/or share a screen recording? I'd be happy to take another look.