Disabling browser's automatic fill on Storyline's text boxes

Hi, Ashley

Need help,

I have a problem with text input in articulate 360 and Chrome, because the text boxes are filled when the student goes through the contents again, I have tried to use a JavaScript in the master slide, but it does not work. I am worried because I have worked on this course and I have to deliver it soon.

Thanks for your help.

1 Reply
Jonathan Huguenin

Hello, Carolina,

My English is not very good but I will do my best to express myself well.

If I understand, it's the fact that Chrome remembers the answers (with automatic memory).

If that's the case, I think the best would be either :

  • Do the exercise in private navigation between each student.
  • Empty the cache between each student.
  • Go to the Chrome settings to prevent this function.

I hope that this might have helped you a little bit. 

Let me know if the problem is solved :)

Have a good day