Disabling submit button?

Hi all,

When you click on the correct and incorrect layers the Submit button is deactivated, however we have created two additional layers as we have a full page of information for each question. This is fine, we have custom buttons over the top of the default buttons on the Correct and Incorrect layers which show the relevant layers we've created. That all works.

However, the Submit button becomes active. On the new Correct Feedback layer the button is clickable but does nothign. However on the Incorrect layer the button hides that layer and takes them back to the main Incorrect layer.

Any thoughts on how I can disable the Submit button?

Thanks!

6 Replies
Jason Tilley

Thanks Hassan, I've tried that. Both Prevent the user from clicking on the base layer and Pause timeline of base layer are ticked. I also added Hide objects on base layer with no luck. The Submit button is actually part of the Player which the layers sit in. It's greyed out on the main Correct and Incorrect layers but not for the two custom ones.

Thanks!

Ashley Terwilliger

Hi Jason,

I'm also not following your set up - as you mentioned covering up the buttons on your layer, but if you're using the "submit" button on the player there wouldn't be a way to cover it up. If you're able to share that .story file or even the one slide with these layers that'll help us get a sense of what you've set up.