Drag and Drop from Storyline 2 to 3 conversion not working

I have a presentation quiz that I worked on 2 years ago which was originally produced in storyline 2, I am updating the images within the presentation to a new style, that is the only thing that is changing but as I'm now working in storyline 3 the drag and drop quiz doesn't work, there are 6 single drop answers and 1 multi drop answer, the first question works okay but after that the other 6 do not work, but they did previously 2 years ago when published.

5 Replies
Andrew Lupton

Alyssa,

Thank you for your reply, but that still doesn't work, I have reattached the latest file as I increased the drop area as they were smaller than the buttons, the drag and drop works on preview but not when published, do you or any colleagues have any idea why the preview works but not the published file, this is not going to run through any LMS.

Andy

Alyssa Gomez

Hi Andrew,

I also noticed you had a "Submit Results for 1.9 Results Slide" trigger on every Correct and Incorrect layer. That trigger essentially ends the quiz and doesn't allow the learner to answer any more quiz questions. You only need that trigger on slide 1.9 itself. 

I removed that trigger from the layers on every quiz slide, and now the quiz is working correctly. You can test it by clicking here. 

I hope that's helpful!

Andrew Lupton

Thanks for looking into this, yes I connected with another storyline builder and they found the problems and solved them for me, thanks for getting g back to me, you can close the case now.

Kindest Regards

Andy Lupton
Associate Director
Lean Productions

+44 (0)7500 345 495
www.leanproductions.co.uk