Drag objects not aligning

I've got a drag and drop quiz slide, where learners drag images onto drop targets. I've got the interaction set to reveal the drag items one at a time.

When I'm editing the slide, the images are all nicely aligned in the center, but when I play the interaction, the alignment is all wonky. Some images are off-center when they appear.

It's always the same images, and it looks awful. Any ideas how to fix it?

8 Replies
Ashley Terwilliger

Hi Mary and welcome to Heroes!

I'd check two things -

What is the DPI setting you're working at? You'll want to work at 96 DPI as described here.

What is your slide zoom set to? You'll want to set it to 100% zoom or else things may appear misplaced when viewing the preview or published content.

Please let us know if you're still having difficulty after checking into those elements!

Ashley Terwilliger

Hi Mary,

If you're able to share that slide with us we can take a look at what's happening and see, if as Phil said, they're set to be randomized or something else. You can attach files here using the paperclip icon and the forums have about a 20 mb upload limit, so you may want to include just that one slide.

Ashley Terwilliger

Hi Carrie,

This thread is a bit older, so we'd likely want to take a look at your .story file to see how you've set this up and what you're looking for in terms of alignment. In addition to the settings you mentioned, you'll also want to look into confirming you're on the latest update of Storyline (Update 6 for Storyline 2) and that you're working on local project files as described here.