Dutch word disappearing in storyline textbox

Hi All,

I am just starting to use this awesome product (storyline) but have an issue with a certain Dutch word. When I type the word "ik" inside a textbox it automatically changes into "i". Since "ik" is the Dutch word for "I" or "me" this is kind of a blocker for me.

Anybody know if there is some kind of setting I have to change to stop this from happening?

Thanks in advance and best regards,

Sander

3 Replies
Christine Hendrickson

Hi Sander. Welcome to E-Learning Heroes!

It sounds like it may be the AutoCorrector that's changing this. Have you had a chance to check that out?

Click on the Articulate "A" in the upper-left hand corner of Storyline. When the menu opens, click on "Storyline Options". Click on "AutoCorrect". From here, you'll be able to add "ik" to the list. You can also un-check "Replace text as you type" if you'd like to disable this feature.