E-learning opening in a very narrow window in LMS

Hi,

A few weeks ago I published a new e-learning to our LMS and everything seemed to work in both IE and Chrome.

But now I have discovered that in Chrome, the window with the e-learning opens as a small narrow window to the left of the screen (see image), rather than as a rectangular form in the middle of the screen as usual. In IE everything still works fine. The problem has only affected our storyline e-learnings, not the ones made in captivate or other tools.

Any suggestions on what might have happened and how I can adjust this?

Regards,

Johanna

10 Replies
Crystal Horn

Hi Johanna.  That doesn't look right at all!  Has anything changed, as far as you can tell, with Chrome?  My Chrome browser updated recently and changed the way some of the features look, though I wouldn't expect it to change the way your course launches.

Is this happening on everybody's computers using Chrome?  You could try clearing the cache on your own to see if starting fresh would help.  Even though it was working well previously, I would also take a look at your browser and player settings.  Does this still happen if you have your course set to Resize browser to optimal size?  If you choose this option, the learner's browser should automatically resize to match the course's optimal size. The optimal size is whatever you've chosen as the slide size plus any additional width and height to accommodate the course player.

You can also upload your course to SCORM Cloud and see how it behaves there when you launch, just to get a neutral baseline outside of your LMS.

Brian Allen
Crystal Horn
Does this still happen if you have your course set to Resize browser to optimal size?  If you choose this option, the learner's browser should automatically resize to match the course's optimal size. The optimal size is whatever you've chosen as the slide size plus any additional width and height to accommodate the course player.

This was going to be my question as well. We use this setting for most of the content we publish to our LMS, works well.

Johanna Lafourcade

Hi,

I still haven't solved this issue! See my setting in the attached image. As you can see it is set as you suggest to Resize browser to optimal size.

- However- I have discovered that the problem only occurs in Chrome when you use a screen resolution of 1920*1080 and 1680*1050. In IE it works fine in all screen resolutions. 

- I have tested on my colleagues computers as well and they problem behaves the same on their computers.

- I have tested it in scorm cloud and there it workes fine in chrome with the high resolutions settings.

- My LMS provider claims that it is not a problem caused by the LMS.

On top of all of this the e-learnings has suddenly stopped working on mobile plattforms- both IOS and android. The pop up window appears along with  play button but when you click it- nothing happens! I have checked the box "Include html5 output" and it worked fine on android and I-phone etc a few weeks ago.

Suggestions?

/Johanna

 

 

Crystal Horn

I replied to your upload, Johanna, but I'm going to update this discussion as well.  When we tested on SCORM Cloud, it seemed to launch normally in Chrome, with or without Flash Player, with a higher resolution.  My recommendation at this point would be to revisit your LMS support with this information, pointing to the fact that it worked on SCORM Cloud for you and for us, and see if they can help to troubleshoot further.