Editing Notes/Autocorrect

Feb 13, 2013

How can I edit the autocorrect feature in the Notes section?

Every time I type "EHR" for Electronic Health Records, it autocorrects to "HER."  I can't figure out how to either add "EHR" to the dictionary or disable the autocorrect feature the way I do in Microsoft Office or similar programs.

8 Replies
Christine Hendrickson

Hi Carmen,

You should be able to edit the AutoCorrect options within Storyline to adjust how it behaves when you enter "EHR" or any other words. 

Click on the Articulate "A" in the upper-left hand corner of Storyline. When the menu opens, click on "Storyline Options". Click on "AutoCorrect". From here, you'll be able to add "EHR" to the list. You can also un-check "Replace text as you type" if you'd like to disable this feature.

Rebecca Fleisch Cordeiro

Hi Julie,

Can you describe what's happening? Here's why I'm asking.

I was curious and started to play with eg and randomly decided I'd change the "with" to E.G.

When I added the 2nd period (after the G), the Replace button suddenly became unavailable.

It would let me change to E.G

or EG

but not E.G.

What happened with you? I'm assuming you ARE able to make other changes?

Emily Ruby

Hello Chrissie and welcome to Heroes.

The issue you are experiencing with auto correct is a know issue and has been reported to our QA team.

We don't have additional information to share at this time, but will post in this thread once there is information to share from our QA team so you'll want to ensure you've subscribed to replies.

Thank you.

This discussion is closed. You can start a new discussion or contact Articulate Support.