eLearning Assessment query

I’ve created an eLearning Assessment using Storlyine 2 and it’s working well until I get to a certain section and then it just stops working. It 66 slides long with a mixture of question types, some quiz questions, some actions that the user needs to click on certain places for the slide to move on.

 This particular section is called Assessments, and it works perfectly on its own scene, and works perfectly if you preview the whole course then jump straight to that section, but if you run the whole thing from the start it just stops working at this particular slide and then none of the slides work after that. It’s so frustrating as I really don’t know why it’s doing it. I even re-recorded the 4 slides and tested them and the same thing happened as above. Do you have any idea why it’s doing this?

Thank you

5 Replies
Emily Ruby

Hello Tanya!

Welcome to Heroes. Please make sure you are working locally as described here. You could use the import method as Wendy stated, or you could try copy and pasting them into a new scene.

Though the file sounds large, you could attach the problem slides only here and we can see if we can get them to work in a new file.

Tanya  Deacon

Hi both

Thank you for your suggestions. I tried importing to a new project but it was no different. I then moved the slides that work working around and retested it and those particular slides worked correctly, but the ones that now followed the previously preceeding slide stopped working which lead me to think that the problem was with the preceeding slide. I checked out the properties of that and found there to be an error with this slide which I've now amended and it all worked perfectly - hurrah!

Thanks again, for your help. I'll know what to try in the future if things don't work correctly and it's useful to know about working from a hard drive, rather than from a network. I found when working on the network that it crashed a lot when publishing, so I now work on it from my hard drive.

Regards, Tanya