Engage360 interaction preview image in Storyline360

Hi everyone. I've successfully imported several Engage360 interactions into a Storyline360 project I'm building. When I publish the project, the slides that contain the Engage interactions have an ugly gray screen with a play button.

Engage slide in Storyline

Is there a way to change this gray box to a preview image of the interaction? Is there a way to get the interaction to load immediately rather than having to click a play button?

8 Replies
Jonathan Sam

A little more info on this issue. This box only appears when using Chrome or when viewing on an iPhone using the system browser. When viewing the viewed in Firefox, IE or Edge the interactions open immediately without an issue. Does anyone know what settings in Chrome or iOS are causing this issue?

Leslie McKerchie

Hello Jonathan and welcome to E-Learning Heroes :)

I appreciate you reaching out and letting us know what you are experiencing in your published project.

I'm curious about the type of Engage Interaction that is on this slide as well as what version of Storyline 360 you are currently using.

You can check your version by going to: Help > About Articulate Storyline

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Jonathan Sam

Hi Leslie, I tried 3 interactions. These were the Guided Image, Labeled Panel and Tabs. I am using Storyline 360 v3.24.17733.0. I need to check with my boss before I can send  you the file.

As another note, I have not published the content to our LMS yet. This behavior was seen when I was looking at the project via Review360.

Ashley Terwilliger

Hi Jonathan,

I'm seeing the same thing while testing with an Engage interaction added to Storyline. Are you using any audio or videos in your Engage interactions? If so, that would fall into the issue with Chrome and Safari's playback of media elements. 

In my test, I hadn't added any media other than an image, and I still saw the play button. So I'm reaching out to a few colleagues to confirm if that's expected based solely on embedding the Engage. I'll be in touch as soon as I have more details! 

Maria Costa-Stienstra

Hi, Jonathan.

We appreciate your patience while our team investigated this.

I am happy to share some great news! We fixed the issue you reported where:
Engage Interactions Overlaid with Play Button in Chrome

Be sure to install the latest Storyline 360 update (Build 3.50.24668.0) to take advantage of all the recent features and fixes. 

If the problem happens again, please let us know, or you can always work directly with our support engineers here.