Erratic link behavior in Storyline 2

While reviewing a publish from SL2 today, I noted that a link in a text box was not working.  It showed every sign of being valid, including highlighting and changing the cursor to a finger when moused over.  It should have been opening a remote URL, but clicking on it did nothing.  I returned to the SL2 project and deleted the trigger entirely and reapplied it, and it worked again.  But now a trigger on the base layer (which is supposed to show a layer) seems to be unable to decide what its function should be.  Clicking the item on the base layer now randomly shows the slide layer (the expected behavior) or launches the URL from the child layer.  There seems to be no pattern to it, and a review of the base layer shows the trigger has not changed in any way.

We’ve tried the standard troubleshooting steps and can readily duplicate the issue in both Mozilla Firefox 43.0.4 and Google Chrome 48.0.2564.82.  I’ve had my boss take a look, and she’s perplexed as well.  Is this an issue you’ve heard of?

5 Replies