9 Replies
Ashley Terwilliger

Hi Mohamed,

When do you see this error message?

Can you confirm that you're working with local project files as described here?  You'll also want to make sure you're following those guidelines in terms of publish location and file name/path. 

If you're able to share a bit more information about how/when you're seeing this behavior, please let us know. 

mohamed Aman Allah

i am creating a big course ( 135 slide , 12 scenes ), it contains (images ,shapes , Quiz ,text ,mp3 and wave files )  and lots of different kinds of  triggers 

i am working on my local hard disk , same file , didn't change it's address (on D: not c) but it wasn't a problem before , no special characters, accents, or symbols , and under 260 characters 

i face this problem when i am trying to publish (any kind ) or preview the entire Project 

note when i tried  copying the file on the local c  and publishing the file , the same error appeared 

i think the problem started when i tried to add a menu to the course 

Ashley Terwilliger

HI Mohamed,

Is your D drive a local drive for you? Can you try importing it into a new file as described here. 

If you'd like to share the .story file with us, we're also happy to take a look.  You mentioned adding a menu caused the issue - do you mean a player menu? Have you tried removing it and then publishing again? 

mohamed Aman Allah

Hi Ashley 

Thank you for your help , ( yes i meant the player menu ). i did all of the ways you wrote and it didn't work .
i tried tracing the error , and i figured that the problem is that the articulate can't read any sound files (this course or any other course ) , So i reinstalled the story line and it worked just fine .
Thank you very much for helping  .

now i have another problem wish that you could help me with , it's  about ARTICULATE ONLINE , i just started a trail yesterday and now i cant login or access my course 
and this is my account URL

mohamed Aman Allah

Hi Leslie , 
            if you are referring to the articulate online Problem , it worked and i replaced a course then when trying to upload another course it failed and gave me a try again page .
Please note that i am uploading the course manually because it didn't upload from the articulate  online in the publish menu .
but now its working fine again :) , thank you very much