Error after updating Storyline 360 - can't preview slides/projects

After updating Storyline 360 yesterday (along with updates for the whole Articulate suite of programs), I now can't preview either individual slides, scenes or the whole project. Instead I get the attached error report, and then the load bar on 'Generating Preview' just gets stuck in place until I click cancel. Is anyone else having this issue and does anyone have any ideas for possible fixes?

19 Replies
Ashley Terwilliger-Pollard

Hi Jim,

Sorry you ran into this issue! The update that went out on May 31st cause some issues previewing/publishing Storyline 360 content but we released another hot fix yesterday. Can you double check that you don't have another update pending? 

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

If you're still having difficulty, please let me know either here or by reaching out to our Support Engineers directly. 

Ashley Terwilliger-Pollard

Hi John,

I've seen that as well on a few projects - but not every project. Have you installed the latest update - as there was a hot fix that came out the day after Update 6? You'll see that in the release notes here. 

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

If you're still having difficulty with that project, can you share a copy of it with us here or send along to our Support Engineers here?

dubai first

Hi Ashley,

I just upgraded my Storyline 2 to 360 yesterday. All installed properly. But I am still having issues on the slide preview. There are no updates available as I have the most recent software download. Plus I have updated my Adobe Flash just to be sure. But the load bar in the preview slide is just stuck at 60-70%.

Please help. I need this resolved soon. I have done all the steps you have advised on top but none seems to be working. I have used simple images saved from my desktop and not from the content library just to be sure but it still doesnt load.

Thanks in advance. 

Mark 

Molly Brown

I'm having this issue and I've updated Storyline 360. I can't share the file with proprietary information, but is there something in particular that you look for to see if it's the file causing the issue, Ashley? If it makes a difference, it was originally a Storyline 2 file that we upgraded to a Storyline 360 file and I feel like I've had nothing but problems with it ever since then. Any ideas? 

Ashley Terwilliger-Pollard

Hi Molly,

If you can't share the file, there are a few other things you can try to narrow down if it's the file or your install of Storyline:

  • Does this happen with a brand new file that you started? Test it out by adding just slide text and/or videos. Make sure it's saved to your local drive - C: drive. 
  • Try importing the current file into a new project file following the steps here. 
  • Lastly, try repairing Storyline. 

Let me know how it goes! 

Ashley Terwilliger-Pollard

Hi Ian,

I'm so sorry for the issues you've encountered, and I saw you reached out in a few places! I just responded to one of your posts here (and I'll link it to the other posts too) but I'm going to start a Support case for you.

This way you can work one on one with a Support Engineer to get to the bottom of what's going on! It's behavior I definitely don't expect and don't want you to keep struggling on this!  I found two email addresses for you, but I'll use the one you listed in that other discussion. 

Look out for an email from Support@articulate.com! 

Chantal Callow

I am suddenly having the same issue as described by Jim Vale. I have checked for updates, none. Restarted Articulate, restarted my computer, imported my project into a fresh one. 

Here I also ran into some recorded slides not wanting to save to a new or existing scene - they were in Try Mode. In Show Mode, I was able to save them to a new scene, but I still cant preview anything. I have been working on this for over a week on and off, and this is the first time this happened.

Shubhada Deshmukh

Hello,

I have the trial version of Storyline 360 and am seeing the same issue with my trial project. I have copied everything over to a new project and was able to preview for a few days. but i'm now no longer able to preview or generate any preview links. I do not have any updates pending and have also tried restarting my computer as well as the storyline 360 app. Could you please advise what i can do next? Attached is my story file. Thanks very much.

Lauren Connelly

Hi Shubhada!

Thank you so much for sharing your file!

Usually, when that error message appears, that means there is a corrupted element in the file. I searched around the file and the text box that read "The Four Food Groups" on Slide 1.3 was causing file corruption. I deleted the text box and added a new text box. Luckily, that did the trick!

There are different reasons file corruption happens. Here are different ways to protect your files. 

I've attached the updated file to this reply.

Shubhada Deshmukh

Thank you so much for your prompt response Lauren and also for the attachment. I went through the methods of file protection you provided, and have actually been following them all. So its strange that this happened. Would you please share how you found which specific object was causing the problem? Thanks again very much.

Leslie McKerchie

Hello Shubhada and welcome to E-Learning Heroes :)

I cannot speak for Lauren, but I can share my method of investigation with you. The goal is to narrow it down, so I go from biggest to smallest:

  1. Preview: Does preview work for... the project? each scene? each slide?
  2. Slide: Once I've narrowed down the problematic slide, I typically hide the slide elements and test previewing the slide again. Then add objects back until it fails to find the problematic item.

Hope that helps :)