Error after updating Storyline 360 - can't preview slides/projects

After updating Storyline 360 yesterday (along with updates for the whole Articulate suite of programs), I now can't preview either individual slides, scenes or the whole project. Instead I get the attached error report, and then the load bar on 'Generating Preview' just gets stuck in place until I click cancel. Is anyone else having this issue and does anyone have any ideas for possible fixes?

13 Replies
Ashley Terwilliger

Hi Jim,

Sorry you ran into this issue! The update that went out on May 31st cause some issues previewing/publishing Storyline 360 content but we released another hot fix yesterday. Can you double check that you don't have another update pending? 

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

If you're still having difficulty, please let me know either here or by reaching out to our Support Engineers directly. 

Ashley Terwilliger

Hi John,

I've seen that as well on a few projects - but not every project. Have you installed the latest update - as there was a hot fix that came out the day after Update 6? You'll see that in the release notes here. 

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

If you're still having difficulty with that project, can you share a copy of it with us here or send along to our Support Engineers here?

dubai first

Hi Ashley,

I just upgraded my Storyline 2 to 360 yesterday. All installed properly. But I am still having issues on the slide preview. There are no updates available as I have the most recent software download. Plus I have updated my Adobe Flash just to be sure. But the load bar in the preview slide is just stuck at 60-70%.

Please help. I need this resolved soon. I have done all the steps you have advised on top but none seems to be working. I have used simple images saved from my desktop and not from the content library just to be sure but it still doesnt load.

Thanks in advance. 

Mark 

Molly Brown

I'm having this issue and I've updated Storyline 360. I can't share the file with proprietary information, but is there something in particular that you look for to see if it's the file causing the issue, Ashley? If it makes a difference, it was originally a Storyline 2 file that we upgraded to a Storyline 360 file and I feel like I've had nothing but problems with it ever since then. Any ideas? 

Ashley Terwilliger

Hi Molly,

If you can't share the file, there are a few other things you can try to narrow down if it's the file or your install of Storyline:

  • Does this happen with a brand new file that you started? Test it out by adding just slide text and/or videos. Make sure it's saved to your local drive - C: drive. 
  • Try importing the current file into a new project file following the steps here. 
  • Lastly, try repairing Storyline. 

Let me know how it goes! 

Ashley Terwilliger

Hi Ian,

I'm so sorry for the issues you've encountered, and I saw you reached out in a few places! I just responded to one of your posts here (and I'll link it to the other posts too) but I'm going to start a Support case for you.

This way you can work one on one with a Support Engineer to get to the bottom of what's going on! It's behavior I definitely don't expect and don't want you to keep struggling on this!  I found two email addresses for you, but I'll use the one you listed in that other discussion. 

Look out for an email from Support@articulate.com! 

Chantal Callow

I am suddenly having the same issue as described by Jim Vale. I have checked for updates, none. Restarted Articulate, restarted my computer, imported my project into a fresh one. 

Here I also ran into some recorded slides not wanting to save to a new or existing scene - they were in Try Mode. In Show Mode, I was able to save them to a new scene, but I still cant preview anything. I have been working on this for over a week on and off, and this is the first time this happened.