Error message

Received this error message "Project file could not be saved.  Block length does not match with its complement."  See attached image.  

What does that mean?  All I did was open a project, make a few changes to a slide & then tried to save. I've tried saving using another name, but I get a different error message.  "The project file could not be saved.  Can not access a closed Stream."  See attached image.

Help!  

16 Replies
Christie Pollick

Hi, Maureen -- Welcome to the community!

So sorry to hear of the issues you are experiencing. Can you please confirm that you are working locally, as described here? In addition, can you please also ensure that your file path is less than 260 characters and doesn't contain any special characters? Let us know if that might be the case, and if not, would you mind submitting a case so that our Support Engineers can take closer look for you?

Maureen Madden

Thanks, Christie, for replying so quickly.  After I read earlier discussions about similar problems, I realized that, yes, I had opened the copy file on my flash drive instead of the file on the network.  After I rebooted and opened the network file, everything was fine.  That said, are there any issues with running off the network instead of the local hard drive?  So far, so good.

Christie Pollick

Hi, Maureen -- Thanks for the update, and we actually recommend that you always work locally on your machine as opposed to a network drive. Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior.

As a matter of fact, one of the first things we ask when people have odd issues is if they are working locally or not, because 9 times out of 10, that fixes most issues. Hope that helps clarify things! :)

Christie Pollick

Hi, Andrew -- Thanks for reaching out, and I just wanted to link this thread to one you'd created on a similar topic recently for anyone following along. 

And if you have already run through the following repair steps below and are still experiencing issues, you may want to connect with our Support engineers directly. They will be able to help you pull more system information and event logs to help narrow down the problem you've experienced. 

If Articulate Storyline isn't working properly, a simple repair usually fixes the problem.

Go to the control panel on your computer and uninstall Storyline. Reboot your computer. Download and install the latest Storyline update. Reboot your computer again and test Storyline.

Christie Pollick

Hi, Todd -- Thanks for reaching out and so sorry to hear you are having difficulties, as well. May I ask if you have also tried importing the problematic file into a new file as described here? 

If issues persist, and you have already run through the troubleshooting steps listed here, I'd recommend that you work directly with our Support Engineers. They will be able to sign an NDA if necessary, and/or pull event logs to help identify where the issue is taking place. 

Please use this form to submit a ticket and I will be sure to follow along with the progress being made on your case. 

Mary Goble Thomas

Yes, thank you! I had the same thing happen today, and importing the slides into a new file worked! One slide did not import, however, and I suspect that was where the problem was. It was just a slide with some text, a video, and a button. I just recreated it - luckily the slides with all the work in them did import!