6 Replies
Davine Faulks-Brayboy

Storyline 3--previously was trying to complete in Storyline 2 before installing the updated version. Since that did not work, I deleted the file and started over with the original PowerPoint in Storyline 3.

Yes

Yes

So far that seems to be working, I will keep you posted. I totally deleted the previous file ( 100 hours)---tried not to cry. We will see what happens now.

I convert YouTube videos to MP4 files. This allows me to edit. Could that be causing the problem?

 

 

Crystal Horn

Hi there, Davine!  I know that must have been painful to delete the original Storyline file.

Did you know that you can import the slides from an existing Storyline project into a new file?  I'm not sure why you got that error, but bringing the slides into a new project has solved it for others.  I'd hate for you to lose the time you spent on that work.

I wouldn't think that your .mp4 files are the culprit, but you can always troubleshoot by deleting those media files and then trying to do a save.

Let me know if you run into any more issues!