Error message debug log

Hi! One of our faculty who was taking a specific training reported that, after completing all the quizzes in the presentation, he didn't get a grade in the LMS. Currently, over 200 people have taken the course without issues and the grade are automatically reflected in our LMS, except for this user.

I tried duplicating the issue by either closing the presentation before viewing the results slide, but failed. I've attached the error message debug he got.

3 Replies
Ashley Terwilliger-Pollard

Thanks Rio for sharing that PDF - is this error log generated by your LMS? I don't think I've ever seen a debug log generated randomly, unless you'd had it enabled within Storyline to help users track the information that they're submitting to the LMS. 

If it's just this one user were you also able to isolate what browser they were using and if that was any different than your other users? I'd start there since it was just this one user and if you need our help looking at that debug log, can you upload a text copy (outside the PDF) to our team here? 

Rio Sloan

He had just emailed back and said he accessed the presentation using Firefox on a Linux laptop. I saw that Linux is not listed in the system requirements for viewing Articulate Storyline 2 content. Could this be the culprit?

Our LMS reported that he made an attempt, just that it didn't automatically upload his score. So I had to manually grade it. I was hoping I could know the source of the issue so it can be prevented again.