Error message in SL 360

Hi All,

I’m working with the Articulate 360 trial and building a project in SL2. I keep getting an error message (see attached) ‘the process cannot access…’. then it asks me to ‘save as’.

I’ve cleared my temp files which has worked in the past but not this time. This has occurred at least 5 times since yesterday. Any thoughts?

Thanks in advance!

Karyn

 

 

 

 

3 Replies
Leslie McKerchie

Hello Karyn - Sorry to hear you've run into difficulty working on your project. You mention both 360 and SL2, so I'm not clear on where you are experiencing the issue. Are you trying to upgrade your SL2 course to SL360? Please be sure you do not have another version of the product open in SL2. Since you mention experiencing the error multiple times in the same project, you may want to consider importing your slides into a new project.

Karyn Campbell

Hi Leslie,

The issue(s) are resolved- somewhat :-(.

My files where on my desktop- but I was also on my companies VPN. Once I disconnected from the VPN, I was able to save the doc. BTW, I tried importing the slides into a new project yesterday but it kept happening.

Additionally, because of those earlier SAVE issues, I opened SL2 and tried to import my SL360 files into SL2. I have since found out that Storyline 360 projects can't be opened, edited, or published with previous versions of Storyline. So, now I’ll need to decide if I will just stay with SL2.

Thanks for your quick response!