Error publishing

Hello Everyone,

I am converting an old Storyline course to the newer version. The conversion appears to have worked properly but I am getting a access to path error which is preventing from publishing my project. Unfortunately the author of the course has left. I tried removing the image Logo.tif from the project but still get the error. Any help on dealing with this error will be appreciated.

 

5 Replies
Vincent Scoma

Hi Pierre,

Oh no! I am sorry that you are running into this snag. A couple of questions for you as we get to the bottom of this: 

  • May I ask where the older version of the course is being stored? Is it on your local hard drive or on a network drive? If it is not on your local hard drive, I would recommend moving the file there.
  • I also see that the error message says, "Access to the path... is denied". Do you happen to know if there are any restrictions in place on these files? 

Please keep us updated on this and let us know if you have any questions! 

Keith Richer

I'm having this same issue with trying to publish any project. It doesn't matter if I've imported PPT files, or just tried to publish 5 basic Articulate SL template slides, I get the same message (see attached).

I don't even have the file that is being "denied access". I've change file locations and tweaked settings. No luck.  I don't have any anti-virus program blocking anything, at least that I know of.   If I do, I certainly can't find how to unblock it, and I don't know why we'd be expected to change advanced settings just to publish a project. 

At this point, Articulate is useless.