Error Report Message from Storyline

Hi all,

I'm building my first course in Storyline and keep getting the error message:  "We're sorry, something went wrong with Storyline and it might close...."  (see attached screen shot).  Once the error message appears, a huge block (white box w/red outline - looks like an envelope) appears at the bottom of the slide preventing me from viewing the Timeline.  This appeared quite frequently when I attempted to upload .wav audio files.  My audio files range from roughly 30 seconds to about 3.5 minutes.  I discovered that special characters in the .wav file names may have been the issue.  The shorter files imported without incident while the larger ones generated the error message.  Once I removed all of these characters (only hyphens) from the .wav file names, they imported without issue (Thank you, Forum!).  Now, I just duplicated a slide and the error message returned.

Any help for this "newbie" is very much appreciated!  Thank you!

5 Replies
Peter Anderson

Hi Donna

Can you please confirm that you're following some basic rules to prevent strange behavior:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names.

Finally, if your Storyline software is not working properly, a simple repair may fix the problem. If not, please feel free to submit a ticket to our support team for additional help.

Thanks, Donna!

Donna Washington

Hi Peter,

Thanks for getting back to me.  I can confirm all that you've asked:

  • I'm working on my C:drive
  • Directory path to project files and published output is less than 260 characters
  • I'm not using any special characters (I removed all hyphens from file names a couple of days ago)

I haven't experienced this error today.  As a safeguard, I created a duplicate file and am working from that.  I'll submit a ticket if the error message returns.

With regard to the screen shot I provided, have you seen that before?

Thanks again.

Donna

Peter Anderson

Thanks for checking those items and for the screenshot, Donna. 

I honestly haven't seen that "red x of doom" since the early days of Storyline, and back then it had do with color depth. 

Can you confirm that you're running our latest update - Update 3

If you run into any more trouble, please don't hesitate to give our support team a shout

Thanks, Donna! Hope you have a great weekend

Annette trial account Backs

I am getting the "red X of doom" while moving around photos and creating blank shapes.  Every few minutes the big X hits.  The slide is a main menu, so there are a lot of triggers on the slide.  Also, it is a very large file 132,024KB.  Frequent saving is very time consuming because it takes so long for the saving process. 

I updated my storyline program within the past month, so the fixes identified in previous replies (more than a year ago) should be in the version I have.

Your thoughts and suggestions?

thanks,

Annette

Leslie McKerchie

Hi Annette!

This is not something that normally occurs. There was a thread here back in February.

Could you try importing your Storyline Project into a new file to see if this helps to clear up any persistent corruption?  If the problem persists, would you be able to share a copy of the problematic .story project file with us so that we can take a closer look?