12 Replies
Sally Milford

Hi again, so I have stripped all the videos out and added them in one by one, publishing in between. Everything was publishing fine until I added the final video (confirming it doesn't preview either!)

So now that I've found the video in question, what are next steps? The video file on its own previews fine.

Thanks!

Sal

Sally Milford

Hi ladies I've made some changes to the project including rebuilding the video pages. The whole project previews correctly but I still can't publish. I have been unable to upload the story file (it's big) but you can grab it from DropBox: https://www.dropbox.com/s/p28hmk6rtzzjf59/TheVirtualForest_1.0.5.1.story?dl=0 

Thanks so much - I'm under time pressure and getting a bit nervous!

Leslie McKerchie

Hi Sally! Looks like Sarah has popped in to assist you here as well. I did share your zipped published output above if that assists. I was unable to replicate the error is why I recommended the repair. You are welcome to try Sarah's suggestion above or perhaps a more extensive uninstall/reinstall may be required and you can follow the directions here. If you wish to work directly with our support engineers, you can reach out here.

Sally Milford

Hi - so strange that it published for both of you but not for me!

After much trial and error I identified 2 videos that were causing the crash with publishing. I converted the first to an AVI video, reinserted and could publish fine. With the 2nd one, I converted to AVI, reinserted, tried to publish and it crashed. So I then converted it to WMV, reinserted and was able to publish fine.

 So I've solved the issue for now, but am hesitant to add any more MP4 videos into my project. I've asked support and apparently this is not a known issue so perhaps just something strange happening on my PC?

I would have thought seeing as AS converts videos to MP4, adding a native MP4 file type would be the most reliable...!

 Anyway, fingers crossed I don't have any other issues with the other videos I need to insert!

Have a great day!

Sal