Error with "Fill in the Blank" Feedback Review

Hello heroes,

i need help...

I use the Interaction "Fill in the Blank"...and the Review button on the quiz.

When i review, the Review/feedback slide, even if titled "blank", automatically shows 'Correct' or 'Incorrect" answers....BUT there is this text and green ticks also appearing!?! ...which I don't know how to erase nor where it comes from....

Having not so much time to deliver now....i hope you can help...

Any help welcome.....

by the way

Is it possible to change these Correct/Incorrect feedback design? I open the Feedback Masterslides but can't see where to make these changes...?

Thanks a lot for any help...

J.

8 Replies
Julie B.

Hi Ashley,

Thank you for your answer...however it seems that here i am facing a real ...bug?..

I am already customizing the slide review using the review layer ...

It seems that this black or white text :"correct answer" and this green tick are staying on the slide, above all object and above the red Incorrect feedback or green correct feedback ....And i can't delete it neither hide it on the review layer.....???

I have the same problem with any of my 4 "Fill in the Blank" slides...

Thanks....wierd ;(

Rebecca Fleisch Cordeiro

Hi Julie,

You can remove the checkmark and default text that appears when the Learner reviews. You used to be able to do this in this way:

  • Click the Edit Results Slide button (in the right pane)
  • Click the Options in the left pane of the dialog box.
  • Remove the checkmark from the "show correct/incorrect responses when reviewing"

Oddly, that seems to have stopped working in Storyline Release 5! Ashley, or someone from Articulate, can you confirm...so this can be submitted as a bug? You can see that I posted how to do it here (scroll down to November 2013) and I uploaded a story where it worked. That story still works properly, but when I try to create a new one, the checkmarks still appear.

But you can still hide the checkmarks and the text by going to the Success and Failure layers and "closing the eye" for those 2 objects. See attached

Julie, sorry if I misunderstood your question.

Articulate staff, can you confirm or refute whether the above has stopped working in release5? I've tried it twice on both my desktop and my laptop.

TIA

Ashley Terwilliger

Hi Becky,

You can still remove the Incorrect/correct checkmarks that would appear next to the question - but it doesn't remove the banner at the bottom. 

Julie, for your slide, it looks like you've added some additional text to your review, which the banner as mentioned will automatically appear as a part of the review. Are you able to share your Storyline file with us (or at least a few slides with this behavior) so that we can take a look at what you've set up? 

Rebecca Fleisch Cordeiro

Ashley Terwilliger said:

Hi Becky,

You can still remove the Incorrect/correct checkmarks that would appear next to the question - but it doesn't remove the banner at the bottom. 

Tx, Ashley. Of course you're correct. Had a little Brain Burp there. I was seeing it on the Results slide the first time through...the issues on Upon Review. So sorry to bother you with that.